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Article ID: 343251
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Updated On:
Environment
VMware vSphere ESXi 6.0
VMware vSphere ESXi 6.5
VMware vSphere ESXi 6.7
VMware vSphere ESXi 5.5
VMware vSphere ESXi 5.0
VMware vSphere ESXi 5.1
Cause
This issue occurs when there are hardware or software issues on the host such as:
- Hardware faults occur when there are issues with CPU, memory, or main board components.
- Software issues are more complex and require more detailed examination to troubleshoot the reason for the fault.
Resolution
To investigate this issue:
- You must extract the log file that led to the Purple Diagnostic Screen (PSOD) crash and examine for potential cause. For more information on extracting the log file, see Extracting the log file after an ESX or ESXi host fails with a purple screen error (1006796).
- Examine the extracted log file for any anomalous events immediately before the purple diagnostic screen such as logged hardware failures, memory or CPU errors, and also look for warnings or errors from other software modules. For more information, see Interpreting an ESX/ESXi host purple diagnostic screen (1004250)
- If you suspect a hardware fault, subject the host to rigorous memory and CPU testing. On hosts with multiple CPUs, arrange to run several tests at the same time. The usual troubleshooting techniques for hardware can be used, such as switching memory modules and CPUs between sockets.
- If you cannot perform the above steps because the host fails to power up or boot, submit a support request to your hardware vendor. If its not a hardware issue, then to resolve the issue, collect diagnostic information from the ESXi host and submit a support request. For more information, see Collecting Diagnostic Information for VMware Products (1008524) and How to Submit a Support Request.