Search the VMware Knowledge Base (KB)
View by Article ID

NSX 6.3.3 does not support ESXi versions earlier than 6.0 Update 2 or 5.5 GA (2151267)

  • 0 Ratings

Purpose

The minimum supported ESXi 5.5 and 6.0 versions has changed between NSX-v 6.3.3 and earlier versions of NSX.

Resolution

The minimum supported version of ESXi running with NSX 6.3.3 is as follows:

NSX 6.3.3 installed in a vSphere 5.5 environment requires a minimum version of ESXi 5.5 GA.
NSX 6.3.3 installed in a vSphere 6.0 environment requires a minimum version of ESXi 6.0 Update 2.
NSX 6.3.3 installed in a vSphere 6.5 environment requires a minimum version of ESXi 6.5a (no change from earlier 6.3.* versions).

If NSX 6.3.3 is installed on an earlier version of 5.5/6.0 ESXi, the netcpa service will fail to start preventing communication between ESXi hosts and the NSX Controllers.
 
Environments that do not meet the above minimum requirement will require an ESXi upgrade prior to upgrading to NSX 6.3.3. For the most up-to-date information, see the VMware Product Interoperability Matrix.
 
Note: VMware continues to recommend minimum versions of vSphere as 5.5U3 and later, vSphere 6.0U3 and vSphere 6.5a and later. For more information, see VMware NSX for vSphere 6.3.3 Release Notes.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 0 Ratings
Actions
KB: