Search the VMware Knowledge Base (KB)
View by Article ID

Application Icons do not show up in App Volume manager (2150995)

  • 0 Ratings

Symptoms

  • App Volume manager does not show the icons of captured Applications.
  • If you capture application using first manager server, it does not in the second manager server and vice versa.

Cause

This issue occurs when Icons are extracted to a local folder on the manager and are not stored on the App Volume SQL DB. 

Resolution

This is a known issue affecting VMware App Volumes 2.12.x.

Currently, there is no resolution.

To work around this issue, copy contents of the Program Files (x86)\CloudVolumes\Manager\public\snapvols folder from one manager server to another manager server.

Note: Log in to App Volume manager server to confirm that Application Icons are now visible from all the servers.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 0 Ratings
Actions
KB: