Search the VMware Knowledge Base (KB)
View by Article ID

Virtual machines become unresponsive or fails when running on SEsparse virtual disk format (2150962)

  • 0 Ratings

Symptoms

  • Virtual Machines that use SEsparse virtual disk format stops responding while running specific I/O workloads.

  • You are unable to suspend the affected virtual machine.

  • Restarting the management agents on the ESXi host does not resolve the issue.

  • Host reboot is required to recover the virtual machine.

  • In the /var/log/vmkernel.log file, you see the entries similar to:

    vmkernel.4:2016-09-30T22:49:50.786Z cpu46:36668)VSCSI: 2590: handle 8193(vscsi0:1):Reset request on FSS handle 134428 (3 outstanding commands) from (vmm0:RUDWV-VDIFS201)
    vmkernel.4:2016-09-30T22:49:50.786Z cpu28:33140)VSCSI: 2868: handle 8193(vscsi0:1):Reset [Retries: 0/0] from (vmm0:RUDWV-VDIFS201)
    vmkernel.4:2016-09-30T22:49:50.786Z cpu28:33140)PVSCSI: 1593: ctx=0xffffe0018c781220 cdb0=0x8a on scsi0:1 completed during reset (0x8)
    vmkernel.4:2016-09-30T22:49:53.788Z cpu46:36668)WARNING: VSCSI: 3697: handle 8193(vscsi0:1):WaitForCIF: Issuing reset;  number of CIF:3
    vmkernel.4:2016-09-30T22:49:53.788Z cpu46:36668)WARNING: VSCSI: 2627: handle 8193(vscsi0:1):Ignoring double reset
    2016-09-30T22:50:21.395Z cpu28:33140)VSCSI: 2868: handle 8193(vscsi0:1):Reset [Retries: 1/0] from (vmm0:RUDWV-VDIFS201


    Note
    : The preceding log excerpts are only examples. Date, time, and environmental variables may vary depending on your environment.

Cause

The issue occurs during I/O operations of a VM with SEsparse-based snapshots. The VM might fail when running a specific type of I/O workload in a number of threads because of interlocking SEsparse metadata resources.

Resolution

This is a known issue affecting VMware ESXi 6.x.

This issue is resolved in:

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 0 Ratings
Actions
KB: