Search the VMware Knowledge Base (KB)
View by Article ID

vRealize Infrastructure Navigator fails after upgrading VM Tools on the vApp (2150908)

  • 0 Ratings

Symptoms

  • After upgrading VM Tools on the vRealize Infrastructure Navigator vApp, the vApp fails to start.
  • The VM Tools version is 10.1 or higher.

Cause

This issue occurs if vRealize Infrastructure Navigator is incompatible with VM Tools 10.1 and higher.

Resolution

To resolve this issue, upgrade to the vRealize Operations Service Discovery Management Pack for vRealize Operations Manager. For more information, see the vRealize Operations Service Discovery Management Pack page.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 0 Ratings
Actions
KB: