Search the VMware Knowledge Base (KB)
View by Article ID

Licenses are missing and services are down on the secondary nodes in vRA 7.3 multi node configuration (2150833)

  • 0 Ratings

Symptoms

  • When you reboot or start appliances at the same time in upgraded or new installed vRA 7.3 environment with 3 appliances in the cluster, the license are missing and services do not register on the secondary nodes.
  • This issue occurs when you follow the startup procedure from the vRA 7.3 Managing vRealize Automation Guide.

Purpose

This article describes startup order in vRealize Automation 7.3. 

Resolution

This is a known issue affecting VMware vRealize Automation 7.3.
 
Currently, there is no resolution.

To work around this issue:

  1. Start the master vRA VA node.
  2. Wait until the licensing service is up and REGISTERED.
  3. Start the remaining vRA VA nodes of the cluster.

Additional Information

To be alerted when this article is updated, click Subscribe to Document in the Actions box.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 0 Ratings
Actions
KB: