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Unable to access Log Insight Integrated Load Balancer IP address (Virtual IP) (2149953)

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Symptoms

  • vRealize Log Insight VIP fails to respond from same subnet and different subnets.
  • Virtual IP is reachable within the Log Insight Cluster Nodes.
  • Recreating the Virtual IP resolves the issue for sometime, but issue re-occurs after few hours.

Cause

This issue occurs due to the vaos.orig file in /etc/init.d, which causes network configuration to reset under certain circumstances.

Resolution

This is a known issue affecting VMware vRealize Log Insight 4.3 and earlier.

This issue is resolved in VMware vRealize Log insight 4.5, available at VMware Downloads.

To work around this issue if you do not want to upgrade, remove the vaos.orig and vaos.rej files from the /etc/init.d directory .

  1. Log in to vRealize Log Insight Cluster Nodes (all nodes in the cluster) through SSH.
  2. Navigate to the /etc/init.d directory.
  3. Run this command to delete the files vaos.orig and vaos.rej:

    rm -f vaos.orig
    rm -f vaos.rej


  4. Remove and re-add the vRealize Log Insight Integrated Load Balancer Virtual IP from the Log Insight Management Console.

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