Search the VMware Knowledge Base (KB)
View by Article ID

Supported upgrade paths for vSAN 6.6 (2149840)

  • 0 Ratings

Purpose

This article provides information on which vSphere/vSAN versions are supported and not supported for vSAN 6.6 upgrade.

Resolution

The underlying release for vSAN 6.6 is vSphere 6.5.0d which is a patch release for vSphere 6.5. Before upgrading to vSAN 6.6, please see VMware Product Interoperability Matrices to ensure your current vSAN version is supported for upgrade.

Upgrading to vSAN 6.6 from most prior versions is supported. However, upgrading to vSAN 6.6 is not supported when you are using vSAN on vSphere 6.0 Update 3. For more information on vSphere upgrade policies, see VMware vSphere Upgrade Policies (2149713).

“For the purpose of upgrade supportability, any patch release is treated the same as its parent release”. The parent release of vSAN 6.6 (patch release vSphere 6.5.0d), is vSphere 6.5 and as shown by VMware Product Interoperability Matrices. Upgrade from 6.0 Update 3 to vSphere 6.5 (and hence vSAN 6.5) is NOT supported. Therefore, an upgrade from 6.0 Update 3 to vSphere 6.50.d (and hence vSAN 6.6) is NOT supported.

Note: vSAN 6.0 Update 3 users who want to avail of the new vSAN 6.6 features will need to upgrade to vSphere 6.5 Update 1, available at VMware Downloads.

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 0 Ratings
Actions
KB: