Search the VMware Knowledge Base (KB)
Products:
View by Article ID

"UNLICENSED!" error in vRealize Orchestrator Client when a license is applied (2148519)

  • 0 Ratings

Symptoms

When a valid license is applied to the control center/configuration page, you see these symptoms:

  • JNLP and executable vRealize Orchestrator (vRO) client shows UNLICENSED! at the top of the window.
  • The UNLICENSED! message appears for all users.
  • Licensing information in the vRO control center/configuration page shows no errors.
  • You are able to successfully run the Add a vCenter Server Instance workflow and populate the vCenter inventory in the Inventory tab of the vRO client.
  • Your vCenter has an external Platform Service Controller (PSC).

Purpose

To resolve the UNLICENSED! error in vRealize Orchestrator Client, use the Platform Service Controller's IP/hostname to retrieve the data when applying the license information in the vRO control center.

Cause

When vRO reaches out to vCenter Server to retrieve the licensing information, it is connecting to the IP/hostname provided and looking for the local licensing service. In a vCenter Server with an external PSC the component manager, the local licensing service is housed with the Platform Service Controller and therefore cannot be found on the vCenter Serve management node's IP/hostname. 

Resolution

To resolve the issue, use the Platform Service Controller's IP/hostname to retrieve the data when applying the license information in the vRO control center.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 0 Ratings
Actions
KB: