Search the VMware Knowledge Base (KB)
View by Article ID

Windows 10 upgrade requirements for Horizon Client for Windows (2148201)

  • 0 Ratings

Details

Horizon Client 4.3 and Horizon Client 4.4 for Windows support the following Windows 10 servicing branches and versions:
  • Current Branch (CB) version 1607
  • Current Business Branch (CBB) version 1607
  • Long-Term Servicing Branch (LTSB) version 1607

Solution

Horizon Client 4.3 and Horizon Client 4.4 for Windows support the following Windows 10 upgrade paths:
  • Current Branch (CB) version 1511 to Current Branch (CB) version 1607
  • Current Branch for Business (CBB) version 1511 to Current Branch for Business (CBB) version 1607
  • Long-Term Servicing Branch (LTSB) version 1511 to Long-Term Servicing Branch (LTSB) version 1607

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 0 Ratings
Actions
KB: