Search the VMware Knowledge Base (KB)
View by Article ID

VMware ESXi 5.5, Patch ESXi550-201612102-SG: Updates esx-ui (2148194)

  • 1 Ratings

Details

Release date: December 20, 2016

 

Patch Category Security
Patch SeverityImportant
BuildFor build information, see KB 2147788.
Host Reboot RequiredNo
Virtual Machine Migration or Shutdown RequiredNo
Affected HardwareN/A
Affected SoftwareN/A
VIBs IncludedVMware:esx-ui_1.12.0-4722375
PRs FixedNA
Related CVE numbersNA

 

Solution

Summaries and Symptoms

This patch updates the esx-ui VIB to resolve a vulnerability in the ESXi Host Client that may allow for stored cross-site scripting (XSS). The Common Vulnerabilities and Exposures project (cve.mitre.org) has assigned the identifier CVE-2016-7463 to this issue

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 1 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 1 Ratings
Actions
KB: