Search the VMware Knowledge Base (KB)
View by Article ID

VMware ESXi-5.5, Patch ESXi-5.5.0-20161201001s-no-tools (2147795)

  • 0 Ratings

Details

Release date: December 20, 2016

Profile Name
ESXi-5.5.0-20161201001s-no-tools
Build
For build information, see KB 2147788.
Vendor
VMware, Inc.
Release Date
December 20, 2016
Acceptance Level
PartnerSupported
Affected Hardware
N/A
Affected Software
N/A
Affected VIBs
     
  • VMware:esx-base:5.5.0:3.97.4756874  
  • VMware:esx-ui_1.12.0-4722375 
PRs Fixed
1705914, 1707529, 1713930, 1735654, 1773180
Related CVE numbers
NA

Solution

Summaries and Symptoms

  • The third-party Python library is updated to version 2.7.12.

  • The OpenSSH version is updated to 7.3p1.

  • The libPNG library is updated to libpng-1.6.26.

  • The OpenSSL version is updated to 1.0.1u.

  • The ESXi Host Client contains a vulnerability that may allow for stored cross-site scripting (XSS). The Common Vulnerabilities and Exposures project (cve.mitre.org) has assigned the identifier CVE-2016-7463 to this issue.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 0 Ratings
Actions
KB: