Search the VMware Knowledge Base (KB)
View by Article ID

Deprecation of hypervisor binary translation mode (2147608)

  • 1 Ratings

Details

This document describes the support implication regarding the deprecation of hypervisor binary translation mode in ESXi 6.5.

vSphere 6.5 is the final release that supports binary translation mode virtualization of operating systems.  Future vSphere releases will not include binary translation mode.  In most cases, this will not affect virtual machines that are migrated to future vSphere releases except in some rare instances.

Solution

To avoid problems migrating virtual machines to future vSphere release, VMware recommends the following:

For virtual machines running Windows Server 2000, the virtual machine should be configured as uniprocessor, or the operating system should have Windows 2000 SP3 or SP4 installed.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 1 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 1 Ratings
Actions
KB: