Search the VMware Knowledge Base (KB)
View by Article ID

Support statement for vRealize Operations Manager 6.x upgrades (2146779)

  • 3 Ratings

Purpose

The purpose of this article is to document the support statement regarding upgrades from vRealize Operations Manager 6.0.x, 6.1 and 6.2.x to 6.3 and later versions

IMPORTANT: Customer can upgrade directly from an older version of vRealize Operations Manager (6.0.x or 6.1) to 6.3.

vRealize Operations Manager 6.3 is the last version which contain the XDB components to allow the historical data in versions prior to 6.2 to be migrated.

In vRealize Operations Manager 6.4, XDB components have been removed from the product as they are no longer required and all the data is processed through either Cassandra or vPostgres databases.

If you attempt to upgrade to 6.4 from 6.0.x or 6.1 you see an error similar to:

PAK Manager: Invalid PAK version.  Currently installed '6.0.3.3041065' minimum required by PAK: '6.2.0'

Resolution

In future, customers who wants to upgrade to vRealize Operations Manager 6.4 must go through these process:
  • Customers running vRealize Operations Manager 6.0.x or 6.1 must upgrade to vRealize Operations Manager 6.3 and then 6.4.
  • Customers running 6.2 or 6.2.1 can directly upgrade to vRealize Operations Manager 6.4 and skip 6.3.
Note: vRealize Operations Manager has validation check for all 6.4 upgrade paths based on above criteria.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 3 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 3 Ratings
Actions
KB: