Search the VMware Knowledge Base (KB)
View by Article ID

VMware ESXi 6.0, Patch ESXi600-201602401-SG: Updates esx-base (2144057)

  • 8 Ratings


Release date: Feb 23, 2016

Patch Category Security
Patch Severity Critical
Build For build information, see KB 2144054.
Host Reboot Required Yes
Virtual Machine Migration or Shutdown Required Yes
Affected Hardware N/A
Affected Software N/A
VIBs Included VMware:esx-base:6.0.0-1.29.3568940
PRs Fixed 1607884
Related CVE numbers CVE-2015-7547


Summaries and Symptoms

This patch updates the ESXi glibc package to resolve a security issue.

The Common Vulnerabilities and Exposures project ( has assigned the name CVE-2015-7547 to this issue.

Patch Download and Installation

The typical way to apply patches to ESXi hosts is through the VMware vSphere Update Manager. For details, see the Installing and Administering VMware vSphere Update Manager.
ESXi hosts can be updated by manually downloading the patch ZIP file from the VMware download page and installing the VIB by using the esxcli software vib command. Additionally, the system can be updated using the image profile and the esxcli software profile command. For details, see the vSphere Command-Line Interface Concepts and Examples and the vSphere Upgrade Guide.

Additional Information

For translated versions of this article, see:

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.


  • 8 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)

Please enter the Captcha code before clicking Submit.
  • 8 Ratings