Search the VMware Knowledge Base (KB)
View by Article ID

VMware vCenter Site Recovery Manager service fails to start after upgrading vCenter Server to version 5.5 Update 3b (2142487)

  • 3 Ratings
Language Editions

Symptoms

After upgrading vCenter Server to version 5.5 Update 3b, you experience these symptoms in VMware vCenter Site Recovery Manager 5.5/5.8:
  • The vCenter Site Recovery Manager service fails to start
  • Attempting to connect to vCenter Site Recovery Manager using the vSphere Web Client reports the error:

    error 503

  • If you try starting the vCenter Site Recovery Manager service, the service starts and then stops

Cause

This issue occurs because vCenter Site Recovery Manager versions prior to 5.8.1 require SSL v3 to communicate with ESXi hosts and SSL v3 is disabled in ESXi 5.5 Update 3b/ESxi 6.0 Update 1 and later hosts.

Resolution

The issue is resolved in VMware vCenter Site Recovery Manager 5.8.1, available at VMware Downloads.

To work around this issue when you do not want to upgrade, re-enable SSLv3 in vCenter Server and on the ESXi hosts.

For more information on enabling SSLv3 in vSphere and ESXi, see:
For more information for network ports for Site Recovery Manager, see:

Additional Information

To be alerted when this article is updated, click Subscribe to Document in the Actions box.

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 3 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 3 Ratings
Actions
KB: