Search the VMware Knowledge Base (KB)
View by Article ID

Configuring VMware vRealize Orchestrator Remediation Adapter v1.0 fails with the error: 401 Full authentication is required to access this resource (2141279)

  • 1 Ratings

Symptoms

When VMware vRealize Operations Manager 6.1 is integrated with SSO, you experience these symptoms:
  • Configuring VMware vRealize Orchestrator Remediation Adapter v1.0 fails.
  • In the VroRemediationVcenterAdapter_XXX.log file, you see entries similar to:

Cause

This issue occurs because VMware vRealize Orchestrator Remediation Adapter v.1.0 does not support VMware vRealize Operations Manager integration with SSO.

Resolution

This is a known issue affecting VMware vRealize Orchestrator Remediation Adapter v.1.0.

Currently, there is no resolution.

To work around this issue, disable vRealize Operations Manager SSO integration.

Additional Information

To be alerted when this article is updated, click Subscribe to Document in the Actions box.

Tags

vRO, SSO, vROps 6.1

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 1 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 1 Ratings
Actions
KB: