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Connection between VMware vRealize Automation and embedded vRealize Orchestrator fails with the error: Cannot connect to Orchestrator server (2112679)

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Symptoms

  • Testing the connection between VMware vRealize Automation and embedded vRealize Orchestrator fails
  • You see the error:

    Cannot connect to Orchestrator server

  • The error appears sporadically
  • In the  /var/log/vmware/vcac/catalina.out file, you see an entry similar to:

    [Error code: 85020 ] - [Error Msg: 85020-Unable to find default vCO endpoint in the Registry. Contact your System Administrator.]

Cause

This issue occurs when the VMware vRealize Orchestrator endpoint becomes unregistered from VMware vRealize Automation.

Resolution

This is a known issue affecting VMware vRealize Automation 6.2.x.

Currently, there is no resolution.

To work around this issue, re-register the Orchestrator service.

To re-register the Orchestrator service:
  1. Log in to the vRealize Applicance Linux console as the root user.
  2. Run the command:

    Note
    : This command will reset the connection with the vRealize Automation or vRealize Orchestrator appliance so ensure there are no workflows running.

    vcac-vami vco-service-reconfigure

  3. Log out and test your vRealize Orchestrator connection.

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

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