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Error 'Unable to authenticate user. Please try again' when logging to vRA 6.2.x VAMI page (2103604)

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Symptoms

  • Logging in to the VMware Appliance Management website fails.
  • You see the error:

    Unable to authenticate user. Please try again

  • The vRealize Automation instance is running for one year since first boot/power on or for one year since root password is changed.
  • You can successfully log in to the console of the appliance using the same root account with the same password.

Cause

This issue occurs when the root password expires. The appliance root account password expiration is defined to be 365 days. If the password is not changed before this time passes the root user cannot log in to the Appliance management console.

Resolution

This is a known issue affecting VMware vRealize Automation (formerly known as vCloud Automation Center) 6.2.x.

Currently, there is no resolution.

You can prevent this by reviewing the password expiration date in the appliance management console under the Admin tab.

To work around this issue, reset the root password:
  1. Log in to the appliance using your root account.
  2. Reset the password by running the command:

    passwd root


  3. This resets the password for another 365 days. You can also extend the root password expiry date by running this command:

    chage -M numOfDays root

    Note
    : This may pose a security risk so ensure that you verify with your internal policies prior to setting.

  4. To check the password settings, run this command:

    chage -l

Additional Information

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