Search the VMware Knowledge Base (KB)
View by Article ID

ESXi/ESX 主机和兼容的虚拟机硬件版本列表 (2095999)

  • 0 Ratings

Purpose

免责声明:本文为 ESXi/ESX hosts and compatible virtual machine hardware versions list (2007240) 的翻译版本。尽管我们会不断努力为本文提供最佳翻译版本,但本地化的内容可能会过时。有关最新内容,请参见英文版本。


本文提供了有关 VMware vSphere 中受支持的和兼容的虚拟机硬件版本的信息。


 

Resolution

下表中列出了 ESXi/ESX 主机和兼容的虚拟机硬件版本:

注意:在 VMware vCenter Server 5.1 和 5.5 中,仅可从 vSphere Web Client 创建使用硬件版本 9 和 10 的虚拟机。但是,可以使用 vSphere Client 升级硬件版本。
 


ESXi/ESX 版本 硬件版本 与 vCenter Server 版本兼容
版本 13 版本 11 版本 10 版本 9
版本 8
版本 7
版本 4
ESXi 6.5 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 vCenter Server 6.5
ESXi 6.0 不受支持 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 vCenter Server 6.0
ESXi 5.5 不受支持 不受支持 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 vCenter Server 5.5
ESXi 5.1 不受支持 不受支持 不受支持 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 vCenter Server 5.1
ESXi 5.0 不受支持 不受支持 不受支持 不受支持 创建、编辑、运行 创建、编辑、运行 创建、编辑、运行 vCenter Server 5.0
ESXi/ESX 4.x
不受支持 不受支持 不受支持 不受支持 不受支持 创建、编辑、运行 创建、编辑、运行 vCenter Server 4.x
ESX 3.x 不受支持 不受支持 不受支持 不受支持 不受支持 不受支持 创建、编辑、运行 vCenter Server 2.x 及更高版本


有关详细信息,请参见:

Tags

简体中文 Simplified Chinese

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 0 Ratings
Actions
KB: