Search the VMware Knowledge Base (KB)
View by Article ID

vSphere Replication 5.1.2.2 Express Patch Release (2091035)

  • 0 Ratings

Details

Released 01 OCT 2014 | Build 2170306
 
 
A critical security vulnerability in the Bash shell, also referred to as Shellshock, has been identified. Exploitation of this issue might lead to remote code execution. The Common Vulnerabilities and Exposures project (cve.mitre.org) has assigned the names CVE-2014-6271, CVE-2014-7169, CVE-2014-7186, CVE-2014-7187, CVE-2014-6277, and CVE-2014-6278 to this issue.
 
 
vSphere Replication appliance might use the Bash shell which is part of the Linux operating system. In case the operating system has a vulnerable version of Bash, the Bash security vulnerability might be exploited through the vSphere Replication appliance.
 
 
The vSphere Replication 5.1.2.2 release fixes the Bash shell vulnerability.

Solution

If you are running vSphere Replication 5.1.x, upgrade to vSphere Replication 5.1.2.2. See Upgrading vSphere Replication in vSphere Replication Administration for instructions about updating vSphere Replication 5.1.x.
 
You can upgrade vSphere Replication by using a downloadable ISO image, vSphere Upgrade Manager, or the virtual appliance management interface (VAMI) of the vSphere Replication appliances.
 
The upgrade URL to paste into the VAMI of the vSphere Replication appliance is https://vapp-updates.vmware.com/vai-catalog/valm/vmw/05d561bc-f3c8-4115-bd9d-22baf13f7178/5.1.2.2.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 0 Ratings
Actions
KB: