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ESXi host fails with intermittent NMI purple diagnostic screen on HP servers (2085921)

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Symptoms

When ESXi host runs on HP servers, you experience these symptoms: 
  • ESXi host experiences Intermittent Non-Maskable interrupt purple diagnostic screen.
  • You see a backtrace similar to:
BlueScreen: LINT1/NMI (motherboard nonmaskable interrupt), undiagnosed. This may be a hardware problem;       please contact your hardware vendor.
Code start: 0x418021400000 VMK uptime: 40:20:33:47.842
PanicvPanicInt@vmkernel#nover+0x575 stack: 0x412400000008
Panic_NoSave@vmkernel#nover+0x49 stack: 0x41240af9db80
NMICheckLint1Bottom@vmkernel#nover+0x50 stack: 0x41240af9db30
BH_DrainAndDisableInterrupts@vmkernel#nover+0xf3 stack: 0x4100088900
IDT_IntrHandler@vmkernel#nover+0x1af stack: 0x41240af9dce8
gate_entry@vmkernel#nover+0x64 stack: 0x0

Cause

 This issue occurs when the affected hosts are running ILO firmware versions 1.30, 1.32, 1.40, and 1.50, 2.01, 2.02, 2.03.

Resolution

To resolve this issue, update the ILO firmware version to 2.10.

For more information, see the HP advisory.

Note: The preceding link was correct as of October 1, 2014. If you find the link is broken, please provide feedback and a VMware employee will update the link.

Additional Information

For more information on Non-Maskable Interrupts, see Identifying and addressing Non-Maskable Interrupt events on an ESX/ESXi host (1804).

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

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