Search the VMware Knowledge Base (KB)
Products:
View by Article ID

Storage Controllers previously supported for vSAN 5.5 that are no longer supported (2081431)

  • 9 Ratings

Purpose

Effective July 1, 2014, some previously supported storage controllers are no longer supported with vSAN 5.5.

This article provides information on the list of controllers that are no longer supported with vSAN 5.5.

Resolution

Effective July 1, 2014, the controllers listed in this table are not supported for vSAN 5.5:

Partner Product
Cisco UCS-E MegaRAID SAS 2004 ROMB
Dell PERC H310
Fujitsu SAS RAID HDD Module w/o Cache (D2837)
Fujitsu SAS RAID HDD Module w/o Cache (D2837C)
Fujitsu PRAID CP400i
Fujitsu PRAID CM400i
Fujitsu PRAID EM400i
Intel RAID Controller RMS2AF040
Intel RAID Controller RMS2AF080
LSI MegaRAID SAS 9240-8i
LSI SAS2004 (Controller model not chipset)
LSI SAS2008 (Controller model not chipset)

As part of VMware's ongoing testing and certification efforts on vSAN compatible hardware, VMware has decided to remove these controllers from the vSAN compatibility list. While fully functional, these controllers offer IO throughput that is too low to sustain the performance requirements of most VMware environments.

Because of the low queue depth offered by these controllers, even a moderate IO rate could result in IO operations timing out, especially during disk rebuild operations. In this event, the controller may be unable to cope with both a rebuild activity and running virtual machine IO causing elongated rebuild time and slow application responsiveness. To avoid issues such as this, VMware is removing these controllers from the Hardware Compatibility List.

If you have purchased vSAN for use with these controllers, contact VMware Customer Service for the next steps.

Note: These Fujitsu controllers are removed from the vSAN Compatibility Guide as they were added prematurely. These controllers are not affected by low queue depth.
  • Fujitsu PRAID CP400i
  • Fujitsu PRAID CM400i
  • Fujitsu PRAID EM400i

Additional Information

This article is valid for vSAN 5.5 only. For the latest information about supported hardware for use with vSAN, see the VMware Compatibility Guide for vSAN.

Note: An earlier version of this article published on July 1, 2014 incorrectly included these controllers in the unsupported list:
  • Intel RAID Controller RMS25JB080
  • Intel RAID Controller RS25FB044
  • Intel RAID Controller RMS25JB040
  • Intel RAID Controller RMS25KB040
  • Intel RAID Controller RMS25KB080
  • IBM ServeRAID-M5014 SAS/SATA Controller
The list of unsupported controllers was updated on July 8, 2014 and the controllers have been re-added to the vSAN Compatibility Guide.

Update History

08/08/2014 - Updated list of unsupported controllers

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 9 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 9 Ratings
Actions
KB: