Search the VMware Knowledge Base (KB)
View by Article ID

Resolving the CVE-­2014-­0160 (Heartbleed) security vulnerability for Big Data Extensions 1.1 (2076855)

  • 3 Ratings

Details

In April 2014, a vulnerability affecting certain versions of the OpenSSL cryptographic software library was publicly disclosed. Big Data Extensions 1.1 uses this OpenSSL software library. For more information on CVE-2014-0160, and VMware's response to this security issue, see Security Advisory: VMSA 2014-0004.

Solution

Upgrade to Big Data Extensions 2.0

To remediate this issue, you must upgrade to Big Data Extensions 2.0. See the Big Data Extensions 2.0 documentation for information on upgrading your Big Data Extensions software.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 3 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 3 Ratings
Actions
KB: