Search the VMware Knowledge Base (KB)
View by Article ID

Supported vCenter Single Sign-On 5.5 configuration and interoperability with vSphere 5.1 (2059249)

  • 8 Ratings

Purpose

This article provides information about supported configurations and interoperability with vSphere 5.1 and vSphere 5.5, particularly while using vCenter Single Sign-On 5.5 with vCenter Server 5.1, which requires a minimum build of vCenter Server 5.1. 

VMware fully supports upgrading from vCenter Single Sign-On 5.1 to 5.5 and also from vSphere Web Client 5.1 to 5.5, without upgrading any of the other components in the overall customer environment past version 5.1. While it is preferred that you run the latest version of all VMware software, VMware supports running vCenter Server 5.1 in conjunction with vCenter Single Sign-On 5.5.  There are no substantive lack of functionality or defects in this configuration, and if any are discovered, VMware will move quickly and decisively to fix them and deliver fixes to the market.  

If you are attempting to work through multi-domain difficulties with vCenter Single Sign-On 5.1, VMware recommends you to upgrade to vCenter Single Sign-On 5.5. vCenter Single Sign-On 5.5 offers full support for the variety of multi-domain deployments possible with Active Directory, including one-way trust and parent-child domains. For information on all of the supported trusts and their limitations with vCenter Single Sign-On 5.5, see Microsoft Active Directory Trusts supported with VMware vCenter Single Sign-On (2064250).

While VMware continues to fix small defects in the existing vCenter Single Sign-On 5.1 functionality, significant changes (such as, bridging the functional gap between vCenter Single Sign-On 5.1 and vCenter Single Sign-On 5.5) will not be undertaken.

Resolution

Currently, VMware supports these configurations for interoperability between vSphere 5.5 and vSphere 5.1:
  • vCenter Single Sign-On 5.5
  • vSphere Web Client 5.5
  • vCenter Server 5.1 Update 1 or higher - Build 1065152 or higher
  • vCenter Inventory Service 5.1 Update 1 or higher - Build 1065152 or higher
Multiple vCenter Servers and vCenter Inventory Services running 5.1 Update 1 and 5.5 can use the same vCenter Single Sign-On 5.5 server and vSphere Web Client 5.5 server.   
 
Note: In the event of a Multisite or High Availability implementation of SSO, all SSO nodes must be upgraded to vSphere 5.5.

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 8 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 8 Ratings
Actions
KB: