Search the VMware Knowledge Base (KB)
View by Article ID

"Couldn't connect to the server" error when deploying an OVF template on vSphere Web Client (2053229)

  • 114 Ratings

Symptoms

  • Deploying an OVF template with vSphere Web Client fails.
  • Deploying an OVF template with vCenter Server Appliance (vCSA) via vSphere Web Client fails.
  • You see the error:

    Couldn't connect to the server

    Or:

    A connection error occurred. Verify that your computer can connect to vCenter Server.

    Notes:

    • This issue occurs when vCenter Server or vCenter Server Appliance is connected to more than one vNIC and FQDN is associated with two different network IP adrresses and does not occur in vSphere Client.

    • To deploy an OVF template with vSphere Web Client, the client machine must be connected to SSO network interface of vCenter Server or vCenter Server Appliance.

Resolution

This issue is resolved in vCenter Server 5.1 Update 2, available at VMware Downloads. For more information, see the VMware vCenter Server 5.1 Update 2 Release Notes.

To work around this issue, use vSphere Client to deploy an OVF template or to perform OVF exports.

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 114 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 114 Ratings
Actions
KB: