Search the VMware Knowledge Base (KB)
View by Article ID

Supported web browsers in VMware vCloud Director 5.1 (2034554)

  • 14 Ratings

Purpose

This article provides information about the web browsers that are supported with vCloud Director 5.1.

Resolution

Note: The vCloud Director Web Console is only compatible with 32-bit browsers. If a browser is listed as supported on a 64-bit operating system platform, the use of a 32-bit browser is assumed. 

Browsers supported for Microsoft Windows platforms

This table outlines the supported browsers for Microsoft Windows platforms:
 
Platform Internet Explorer 7.x Internet Explorer 8.x Internet Explorer 9.x Firefox 12.x and 13.x *
Windows XP Pro 32-bit
Yes Yes No Yes
Windows XP Pro 64-bit
Yes Yes No Yes
Windows Server 2003 Enterprise Edition 32-bit
Yes Yes No Yes
Windows Server 2003 Enterprise Edition 64-bit
Yes Yes No Yes
Windows Server 2008
Yes Yes Yes Yes
Windows Server 2008 R2
No Yes Yes Yes
Windows Vista 32-bit
Yes Yes Yes Yes
Windows Vista 64-bit
Yes Yes Yes Yes
Windows 7 32-bit No Yes Yes Yes
Windows 7 64-bit No Yes Yes Yes
  

Browser support and operating system compatibility on Linux Platforms

This table outlines the supported browsers and operating system compatibility for Linux Platforms:
 
Platform Firefox 11.x *
Red Hat Enterprise Linux 5 (32-bit), Update 6 Yes
Red Hat Enterprise Linux 6 (32-bit) Yes
Red Hat Enterprise Linux 6 (64-bit) Yes
SLES 11 32-bit Yes
Ubuntu 10.10 32-bit Yes
Ubuntu 10.10 64-bit Yes
 
 
* Note: Firefox browser version 30 is not supported. To use the vCloud Director Web Console, ensure your Firefox browser version is earlier than 30.

Additional Information

In addition to web browser supportability, you must also use supported versions of Adobe Flash Player, Java, TLS and SSL Protocol Versions and Cipher Suites to access the vCloud Director Web Console:
  • The vCloud Director Web Console requires Adobe Flash Player version 10.2 or later. Only the 32-bit version is supported.
  • vCloud Director clients must have JRE 1.6.0 update 10 or later installed and enabled. Only the 32-bit version is supported.
  • vCloud Director requires clients to use SSL. Supported versions include SSL 3.0 and TLS 1.0. Supported cipher suites include those with RSA, DSS, or Elliptic Curve signatures and DES3, AES-128, or AES-256 ciphers.

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 14 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 14 Ratings
Actions
KB: