Search the VMware Knowledge Base (KB)
View by Article ID

ESXi/ESX hosts and compatible virtual machine hardware versions list (2007240)

  • 33 Ratings
Language Editions

Purpose

This article provides information on the supported and compatible virtual machine hardware versions in VMware vSphere.

Resolution

ESXi/ESX hosts and compatible virtual machine hardware versions are listed in this table:

Notes:
  • In VMware vCenter Server 5.1 and 5.5, virtual machines can only be created with hardware version 9 and 10 from the vSphere Web Client. However, you can upgrade the hardware version using the vSphere Client.
  • Virtual machine hardware version 12 is not present as it is only applicable to VMware personal desktop products Fusion/Workstation/Player.
For more information, see Editing virtual machine settings fails with the error: You cannot use the vSphere client to edit the settings of virtual machines of version 10 or higher (2061336).

ESXi/ESX version Hardware version Compatible with vCenter Server version
Version 13 Version 11 Version 10 Version 9
Version 8
Version 7
Version 4
ESXi 6.5 Create, Edit, Run Create, Edit, Run Create, Edit, Run Create, Edit, Run Create, Edit, Run Create, Edit, Run Create, Edit,Run vCenter Server 6.5
ESXi 6.0 Not Supported Create, Edit, Run Create, Edit, Run Create, Edit, Run Create, Edit, Run Create, Edit, Run Create, Edit, Run vCenter Server 6.0
ESXi 5.5 Not Supported Not Supported Create, Edit, Run Create, Edit, Run Create, Edit, Run Create, Edit, Run Create, Edit, Run vCenter Server 5.5
ESXi 5.1 Not Supported Not Supported Not Supported Create, Edit, Run Create, Edit, Run Create, Edit, Run Create, Edit, Run vCenter Server 5.1
ESXi 5.0 Not Supported Not Supported Not Supported Not Supported Create, Edit, Run Create, Edit, Run Create, Edit, Run vCenter Server 5.0
ESXi/ESX 4.x
Not Supported Not Supported Not Supported Not Supported Not Supported Create, Edit, Run Create, Edit, Run vCenter Server 4.x
ESX 3.x Not Supported Not Supported Not Supported Not Supported Not Supported Not Supported Create, Edit, Run vCenter Server 2.x and later

For more information, see:

Additional Information

Tags

vm-hardware-version  supported-vm-hardware-version

See Also

Update History

10/23/2012 - Added row for vCenter 5.1 10/26/2012 - Added hardware version 9 09/23/2013 - Added hardware version 10 03/12/2015 - Added vCenter Server 6.0 to Products. 02/27/2017 - Added vCenter Server 6.5 to Products. Added ESXi versions. Added a link to KB 1003746.

Language Editions

ja,2020181

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 33 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 33 Ratings
Actions
KB: