Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

"Host IPMI system event log status" alarm in vCenter Server (1033725)

Symptoms

  • The Host Intelligent Platform Management Interface (IPMI) System Event Log (SEL) status alarm is triggered repeatedly on the ESXi/ESX host.
  • Acknowledging the alarm removes the exclamation on the ESXi/ESX host in the Inventory.
Note: For additional symptoms and log entries, see Additional Information section.

Purpose

When host IPMI system event log status alarm is triggered repeatedly in the Hardware Status tab in vCenter Server 4.x or 5.x, clear the IPMI System Event log file located at /var/log/ipmi.

Cause

This issue occurs when the IPMI System Event log file is full, which triggers the alarm that monitors the log file.

Resolution

To resolve this issue, ensure that the NTP settings are correct on the ESXi host, clear the IPMI System Event log file, and reset the sensors.
 
To clear the IPMI System Event log file and reset the sensors:
  1. Open vCenter Server using the vSphere Client.
  2. In the vCenter Server Inventory, select the ESXi/ESX host.
  3. Click the Hardware Status tab.
  4. Click System Event log under View.
  5. Click Reset Event Log. The red alert is removed from the System Event log.
  6. Click Reset Sensors to reset the host sensors.
Starting with ESXi 5.1 and later, you can use the localcli command line to clear the IPMI SEL logs.

To clear the IPMI SEL logs in ESXi 5.1 and later:
  1. Connect to the ESXi host through SSH. 
  2. Run this command:

    localcli hardware ipmi sel clear
If you find an incorrect date and if you are unable to reset the logs:
  • In ESX - Restart the management agents and sfcbd-watchdog.

    To restart sfcbd-watchdog, run this command from the ESX console:

    /etc/init.d/sfcbd-watchdog restart

  • In ESXi - Restart the management agents.

Additional Information

To determine why the log has filled up, investigate the hardware.

You experience these additional symptoms:

  • In the /var/log/vmkernel.log file, you see entries similar to:

    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    snmpd[19956]: Connection from UDP: [10.16.16.65]:61945
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    /usr/lib/vmware/bin/vmware-hostd[19577]: Accepted password for user root from 10.16.16.65
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    snmpd[19956]: Connection from UDP: [10.16.16.65]:61945
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff

Tags

IPMI System Event, Hardware warning

Keywords

IPMI System Event, Hardware warning

See Also

Update History

04/20/2012 - Added additional symptom 02/28/2014 - Added ESXi 4.0, 4.1, 5.0, and 5.1 to list

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 200 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 200 Ratings
Actions
KB: