Search the VMware Knowledge Base (KB)
View by Article ID

VMware vSphere support for View Manager (1011292)

  • 37 Ratings

Purpose

This article provides guidance on VMware vSphere support of VMware View Manager 4.x.

Resolution

vSphere 5.0 (including ESXi and vCenter Server)

VMware View Composer 2.6 and earlier are not supported in a vSphere vCenter Server 5.0 managed environment.

VMware View 4.x customers should not upgrade to vSphere vCenter Server 5.0 at this time. VMware View 5.0 is supported on VMware vSphere 5.0.


vSphere 4.1 (including ESX, ESXi, and vCenter Server)

VMware View Composer 2.0.x is not supported in a vSphere vCenter Server 4.1 managed environment, as vSphere vCenter Server 4.1 requires a 64-bit operating system and VMware View Composer does not support 64-bit operating systems.

VMware View 4.0.x customers should not upgrade to vSphere vCenter Server 4.1 at this time. VMware View 4.5 is supported on VMware vSphere 4.1.


vSphere 4.0 (including ESX, ESXi, and vCenter Server)

VMware View 4.0.x is supported to run on vSphere 4.0 Update 1.

VMware View 4.0.x is supported to run on vSphere 4.0 Update 2, under the conditions outlined in Upgrading VMware Tools in a virtual desktop causes PCoIP connections to fail (1022830).

Additional Information

For more information on VMware vSphere 4, see VMware vSphere 4 Documentation.

For more information on VMware View 4.0, see VMware View Documentation.

Update History

01/04/2012 - Added information on vSphere 5.0 support

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 37 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 37 Ratings
Actions
KB: