Search the VMware Knowledge Base (KB)
View by Article ID

Requirements for upgrading to or installing VirtualCenter 2.5 with a Microsoft SQL Server 2005 Enterprise Database (1003391)

  • 6 Ratings

Details

This article outlines the requirements for upgrading to or installing VirtualCenter 2.5 with a Microsoft SQL Server 2005 Enterprise database.

Solution

Prepare your Microsoft SQL Server 2005 Enterprise database to work with VirtualCenter by ensuring that the following requirements are met prior to upgrading:

  • Install SP1 or SP2 for the database.
  • For Windows 2000 and Windows XP, apply MDAC 2.8 SP1 to the client.
  • Download the Microsoft SQL Server SQL Native Client ODBC driver from the Microsoft Download Center.
  • Install a SQL Native Client ODBC driver on the VirtualCenter Server machine.
  • Create a new System DSN using the SQL Native Client driver on the VirtualCenter Server host.

    Note: For more information on creating a new System DSN, the Microsoft article http://support.microsoft.com/kb/300596/.
     
  • During the VirtualCenter upgrade, when asked to enter the Data Source Name, supply the name of the new SQL Native Client DSN.
For detailed information about setting up your VirtualCenter database, see the VMware Infrastructure 3 Online Library.
 
Note: The preceding links were valid as of December 9, 2009. If you find a link to be broken, please provide feedback and a VMware employee will update the link.

This Article Replaces

1003341

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 6 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.

What can we do to improve this information? (4000 or fewer characters)




Please enter the Captcha code before clicking Submit.
  • 6 Ratings
Actions
KB: