Unable to log into the vRealize Log Insight UI from vRealize Operations
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Unable to log into the vRealize Log Insight UI from vRealize Operations

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Article ID: 342060

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
  • The vRealize Log Insight version is older than 8.2.
  • Web browser in use is Chrome.
  • The vRealize Log Insight login page is displayed in the vRealize Operations Logs tab but, a login attempt results in a Failed error message.
  • Network traffic shows that the login request failed with 403 (Forbidden) error code.


Environment

VMware vRealize Log Insight 4.8.x
VMware vRealize Log Insight 8.x
VMware vRealize Log Insight 8.1.x

Cause

In later versions of Chrome, the SameSite attribute value of Cookies is set to Lax instead of None by default.
The JSESSIONID and cs cookies of vRealize Log Insight do not have the SameSite attribute set for version before 8.2.

Resolution

The issue is resolved in vRealize Log Insight 8.2, available at VMware Downloads.
The SameSite attribute of vRealize Log Insight 8.2 cookies is set to None.


Workaround:
To work around this issue in older version of vRealize Log Insight, try one of the following:
  • Use another web browser.
  • Disable the SameSite by default cookies flag for Chrome:
  1. In Chrome, navigate to chrome://flags/.
  2. Find the SameSite by default cookies flag and change the value to Disabled.
  3. Relaunch Chrome.