ESXi 6.7 U2/U3 unresponsive when running Dell OpenManage Server Administrator 9.3.0
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ESXi 6.7 U2/U3 unresponsive when running Dell OpenManage Server Administrator 9.3.0

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Article ID: 317949

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

Symptoms:
When an ESXi host with Dell OpenManage Server Administrator (OMSA) 9.3.0 installed is updated to ESXi 6.7 U2 or 6.7 U3, you experience these symptoms:
  • Host tasks failing or timing out. For example: vMotion events, snapshots, Entering maintenance mode, VM-power-on events
  • The ESXi host gets disconnected from vCenter Server when you start a task
  • ESXi Embedded Host Client is not accessible
  • CIM stack in ESXi becomes unresponsive


Environment

VMware vSphere ESXi 6.7

Cause

Dell OpenManage Server Administrator 9.3.0 is unsupported in vSphere 6.7 U2/U3 environments. This causes issues with the ESXi host management agents.

For more information on supported versions of ESXi with Dell OpenManage Server Administrator 9.3.0, see Dell EMC OpenManage Software Support Matrix Version 9.3.

Resolution

This is resolved with Dell OpenManage Server Administrator 9.3.1. See the workaround section if you are unable to upgrade.

For the latest details on a new version of OpenManage Server Administrator that supports ESXi 6.7 U2 and later, see this Dell EMC KB article: OMSA: Hosts with ESXi 6.7 Update 3 become unresponsive to vCenter with task time-outs if OMSA 9.3.0 installed

Workaround:

To work around this issue, remove the unsupported “Dell OpenManage Server Administrator 9.3.0” VIB.

  1. Open an SSH connection to the host, see Using ESXi Shell in ESXi 5.x and 6.x.
  2. Log in as the root user.
  3. Use this esxcli command to uninstall the Dell_bootbank_OpenManage_9.3.0.ESXi670-3465 VIB from ESXi 6.7 U3 host:
esxcli software vib remove --vibname=OpenManage