vSphere Client (HTML5) does not load after updating vCenter Server Appliance 6.7
search cancel

vSphere Client (HTML5) does not load after updating vCenter Server Appliance 6.7

book

Article ID: 338263

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

Symptoms:
  • vCenter Server Appliance was updated.
  • When logging into the vSphere Client (HTML5) the page displays an endlessly spinning blue circle.
  • Logging into the vSphere Web Client (Flex) works as intended.


Environment

VMware vCenter Server Appliance 6.7.x

Cause

This is due to old copies of resource files (CSS stylesheets, JavaScript files, etc.) in the browser's cache. When requesting these resources, the server responds with an HTTP code of 304, which instructs the browser to use its cached copy if present.

Resolution

To resolve the issue, follow the steps below:
  1. Clear the browser cache.
For more information, see the relevant KBs below:
  1. Reload the vSphere Client (HTML5).

Note: The preceding links were correct as of April 8th, 2020. If you find one of the links is broken, please provide feedback and a VMware employee will update the links.