Using the Send_NMI_To_Guest, Coredump_VM, and Suspend_VM Option with HTML5 Client result in the Same Behavior on Other Virtual Machines on the Same ESXi host.
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Using the Send_NMI_To_Guest, Coredump_VM, and Suspend_VM Option with HTML5 Client result in the Same Behavior on Other Virtual Machines on the Same ESXi host.

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Article ID: 325223

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Updated On:

Products

VMware vCenter Server VMware vSphere ESXi

Issue/Introduction

Symptoms:
  • When you export system logs with only "send_NMI_To_Guest" Option is enabled using HTML5, it causes other guest OS running on the same ESXi host experience a BSOD and shows the following message.

*** Hardware Malfunction Call your hardware vendor for support*** The system has halted ***

 

  • Likewise Coredump_VM results in the same behavior on other virtual machines on the same ESXi host, and also,
  • Suspend_VM results in the same behavior on other virtual machines on the same ESXi host.


 


Environment

VMware vCenter Server 6.7.x
VMware vSphere ESXi 6.7
VMware vCenter Server 6.5.x
VMware vSphere ESXi 6.5

Cause

This is a known issue affecting the vSphere HTML5 Client for vCenter Server. When you use the HTML5 Client, the input is being provided for all Virtual Machines instead of selected one.

Resolution

Upgrade to vCenter Server 6.7U3 or 6.5U3f


Workaround:

Do not attempt this workflow with the HTML5 Client. To workaround this issue, use the vSphere Web Client (Flex) instead.

For example,

1. Select a virtual machine in the inventory and from the ACTIONS drop down and  select "Export System Logs…"

2. Enable only the "Send_NMI_To_Guest"

3. Click "EXPORT LOGS" button