Hotadd backup/restore takes time to open VMDKs in VDDK 6.5.2 and later versions
search cancel

Hotadd backup/restore takes time to open VMDKs in VDDK 6.5.2 and later versions

book

Article ID: 324637

calendar_today

Updated On:

Products

VMware

Issue/Introduction

Symptoms:
  • While using VDDK 6.5.2 and later versions, Hotadd backup/restore may take time to open VMDKs because of new functionality added to detect VMDK health status.
  • This issue is seen only with windows proxy machines as windows VDS (Virtual Disk Service) is used to check the VMDK health status before opening for backup/restore.


Cause

This issue occurs when the Windows VDS service is not running properly.

Resolution

This is a known issue affecting Virtual Disk Development Kit 6.5.2, Virtual Disk Development Kit 6.5.3 and Virtual Disk Development Kit 6.7.
This issue is resolved in Virtual Disk Development Kit 6.7 EP1 version, For more information, see Virtual Disk Development Kit Release Notes​

Note: This issue persists on Virtual Disk Development Kit 6.5 branch. To resolve this issue on 6.5 version, contact VMware Support and note this Article ID (55418) in the problem description. For more information, see How to file a Support Request in Customer Connect.