Email alert is not received when an alarm is triggered in vCenter Server 6.0
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Email alert is not received when an alarm is triggered in vCenter Server 6.0

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Article ID: 336184

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

Each recipient address must be separated by a comma when configuring email notifications for VMware vCenter Server alarms.

Symptoms:

When an alarm configured to send an email notification to multiple recipients is triggered, you experience these symptoms:

  • The email recipients do not receive the alarm notification
  • When one recipient is configured, the alarm notification is received


Environment

VMware vCenter Server 6.0.x

Cause

This issue occurs when a semi-colon is used to separate each email recipient. The VMware vSphere Client user interface display each recipient value separated by a semi-colon. In the VMware vSphere Web Client, each recipient is separated by a comma.

Resolution

When configuring email notifications for VMware vCenter Server alarms, each recipient address must be separated by a comma. Using any other delimiter may cause the notification email to fail.

For more information on email notifications, see Send Email as an Alarm Action in the vSphere Web Client section in the VMware vSphere MOnitoring and Performance guide.


Additional Information

在 vCenter Server 6.0 中触发警报时未收到电子邮件警示
VMware vCenter Server 6.0 でアラームがトリガーされると、電子メール アラートが受信されない