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Article ID: 345642
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Updated On:
Environment
VMware vCenter Server 6.0.x
VMware vCenter Server 5.1.x
VMware vCenter Server 5.5.x
Cause
This issue occurs due to cached object IDs on vSphere Web Client for the logged in user.
For example, when a user logs in, accesses a virtual machine, the user data is cached in the corresponding user profile. The cached user details continue to exist even after you delete the user object.
Resolution
To resolve this issue, remove the files in the serenity database.
Important: Before attempting any of the steps below, make sure you have a recovery point prior to deleting or modifying any files. If the VMware vSphere Web Client is installed on a virtual machine or you are using the VMware vCenter Server Appliance, you may take a snapshot before proceeding.
To remove the files in the VMware vSphere Web Client serenity database:
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To remove the files in the serenity database, type these commands:
For Windows vCenter Server 5.x:
Use File Explorer to delete the contents of C:\programdata\vmware\vSphere Web Client\SerenityDB\serenity
For Windows vCenter Server 6.0.x:
Use File Explorer to delete the contents of C:\programdata\vmware\vCenterServer\data\vSphere Web Client\SerenityDB\serenity
For the VMware vCenter Server Appliance 5.x:
Type this command when logged in as root through a console shell or SSH session:
rm -rf /etc/vmware-vsphere-client/SerenityDB/serenity/*
For the VMware vCenter Server Appliance 6.0.x:
Run this command when logged in as root through a console shell or SSH session:
rm -rf /storage/vsphere-client/SerenityDB/serenity/*
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