VMware vSphere Data Protection (VDP) manual and scheduled backups do not start
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VMware vSphere Data Protection (VDP) manual and scheduled backups do not start

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Article ID: 327017

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

Symptoms:
  • Manual and scheduled backups in vSphere Data Protection (VDP) do not start
  • The status in the Configuration tab of vSphere Data Protection is Read Only
  • All the services appear to be running at https://IP_address_VDP_Appliance:8543/vdp-configure


Environment

VMware vSphere Data Protection 5.1.x
VMware vSphere Data Protection 5.5.x

Cause

This issue occurs when the vSphere Data Protection dedupe store is nearly out of space which is 85% of the capacity, further backups cannot be started. This ensures not to fill the space to the maximum capacity and interrupt running backups.

You can verify the Used Capacity in the Reports tab of vSphere Data Protection in the vSphere Web Client. If the Used Capacity reaches 85%, no more backup can be started.
 
To determine if the Used Capacity of the dedupe store reaches 85%, run this command on the appliance console or SSH:

# mccli event show --unack=true | grep -E '22630|22631'
 
If the capacity has reached 85%, you see one of these warnings, depending on the version of VDP:
 
  • WARNING 22630 SYSTEM PROCESS / Server has reached capacity.
  • WARNING 22631 SYSTEM PROCESS / Server has reached the capacity health check limit

Make note of the Warning- # given to resolve this issue, either 22630 or 22631.

Resolution

To resolve this issue, free up some space on the VMware vSphere Data Protection (VDP) dedupe store.
 
To free space on the appliance, manually delete unnecessary or older backups from the Restore tab.

Notes:
  • Space is freed only during the next Outage/Maintenance window when performing the Garbage Collection. Therefore, only backups after the next Outage/Maintenance window can start.
  • To prevent this issue from recurring, change the retention policies on the backup jobs to shorten the time that backups are retained.
  • The WARNING 22630 SYSTEM PROCESS or WARNING 22631 SYSTEM PROCESS warnings are acknowledged after you free up the space in the dedupe store. In some cases, these warnings may remain unacknowledged and prevent any further backups.

    To resolve this, you must manually acknowledge these warnings, using the Warning-#you noted in the Cause section:
  1. Run this command on the appliance (console or SSH) to manually acknowledge the warning:

    mccli event ack --include=Warning-#

     
  2. Run this command to verify if the warnings are acknowledged:

    mccli event show --unack=true | grep -E '22630|22631'

    This command should not return any output.

    Note: If you have reviewed all the events and want to acknowledge them simultaneously, use the following command:

    mccli event ack --all=true"
For more information, see:


Additional Information



VMware vSphere Data Protection 5.5.x appliance /space partition fills up due to Postgres events