Windows 2008 R2 logon time increases or becomes unresponsive at Welcome screen after configuring guest virtual machines for backup
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Windows 2008 R2 logon time increases or becomes unresponsive at Welcome screen after configuring guest virtual machines for backup

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Article ID: 343893

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Updated On:

Products

VMware VMware Live Recovery

Issue/Introduction

Symptoms:
  • Windows 2008 R2 start up time increases or becomes unresponsive at the Welcome Screen after being configured for guest backup.
  • After configuring a virtual machine for backup or replication in VMware Site Recovery Manager, VMware Data Recovery, VMware Data Protection, or any third-party backup application which uses Volume Shadow Copy Service (VSS), the virtual machine's boot time increases or the virtual machine becomes unresponsive.
  • After every backup operation, the size of the %SystemRoot%\system32\confg\system system registry hive increases.
  • These keys are found in the registry:

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\STORAGE\Volume\1&19f7e59c&0&Signature27E18802Offset100000Length9FFE00000]

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\STORAGE\Volume\1&19f7e59c&0&Signature27E18813Offset100000Length9FFE00000]


Environment

VMware Data Recovery 2.x
VMware vCenter Site Recovery Manager 5.0.x
VMware Data Recovery 1.x
VMware vCenter Site Recovery Manager 5.1.x

Cause

This issue occurs because there are a large number of orphaned keys in the Windows registry. The Volume Shadow Copy Service (VSS) snapshots create many registry keys that may not be cleaned up afterward.

Resolution

To resolve this issue, see Microsoft Knowledge Base article 982210.

To work around this issue, remove all orphaned registry keys in Windows:

Note: This procedure modifies the Windows registry. Before making any registry modifications, ensure that you have a current and valid backup of the registry and the virtual machine. For more information on backing up and restoring the registry, see Microsoft Knowledge Base article 136393.

  1. Open a command prompt command prompt with administrator privileges.

  2. Run this command:

    C:\> devnodeclean /r
Notes:
  • To ensure that the issue does not persist, schedule the devnodeclean command to execute on a weekly basis using Scheduled Tasks.
  • For more information on the devnodeclean command or scheduled tasks in Windows, contact Microsoft Support.