vRealize Operations Manager is unable to connect to vCenter Server and does not collect data
search cancel

vRealize Operations Manager is unable to connect to vCenter Server and does not collect data

book

Article ID: 340544

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
  • vRealize Operations Manager (formerly known as vCenter Operations Manager) fails to collect data
  • You are unable to connect vRealize Operations Manager to vCenter Server
  • In the vRealize Operations Manager web.log file located at /data/vcops/logs, you see entries similar to:
2012-06-27 15:30:21,041 ERROR [EnvironmentInfoReloadThread] com.integrien.alive.vm.manager.ConnectionManagerImpl.getVcInternalThrow - Could not connect to VC due to error: Cannot complete login due to an incorrect user name or password.
2012-06-27 15:30:21,041 ERROR [EnvironmentInfoReloadThread] com.integrien.alive.vm.manager.ConnectionManagerImpl.getAdminVcConn - Skipping VC https://server/sdk because a connection could not be made. com.integrien.alive.common.exception.VcException: Cannot complete login due to an incorrect user name or password.


Cause

This issue occurs if authentication is not working correctly or if an incorrect username/password has been entered.

Resolution

To resolve this issue, ensure that:
  • You are able to authenticate the account to your vCenter Server
  • The credentials are updated in the vRealize Operations Manager Admin portal.