VMware vCenter Server Health Status Changed alarm is triggered and reset to green
search cancel

VMware vCenter Server Health Status Changed alarm is triggered and reset to green

book

Article ID: 309298

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

Symptoms:
  • vCenter Servers Health Status Changed alarm is triggered and reset to green.
  • You have VMware vCenter Server and Update Manager installed on the same Windows server.
  • VMware Update Manager (located in vmware-vum-server-log4cpp.log) contains entries similar to:


    'InventoryMonitor' 53292 ERROR] [InventoryMonitor, 1433] Error while waiting for updates in InventoryMonitor Remote server closed connection after 0 response


    Note: For more information, see Locating logs for VMware vSphere Update Manager 5.0 (2038036).

  • The Windows System Event logs located on the server vCenter Server and Update Manager are installed on, contain entries similar to:
Event[1]:
Log Name: System
Source: Microsoft-Windows-FilterManager
Date: YYYY-01-12T12:00:38.116
Event ID: 6
Task: N/A
Level: Information
Opcode: Info
Keyword: N/A
User: S-1-5-18
User Name: NT AUTHORITY\SYSTEM
Computer: .vmware.management.environment
Description:
File System Filter 'TmPreFilter' (6.0, YYYY-07-12T03:56:09.000Z) has successfully loaded and registered with Filter Manager.
<EVENT[2]:></>Log Name: System
Source: Microsoft-Windows-FilterManager
Date: YYYY-01-12T12:00:28.695
Event ID: 1
Task: N/A
Level: Information
Opcode: Info
Keyword: N/A
User: S-1-5-18
User Name: NT AUTHORITY\SYSTEM
Computer: xxxxxxxx.vmware.management.environment
Description:
File System Filter 'TmPreFilter' (Version 6.0, YYYY-07-12T03:56:09.000Z) unloaded successfully.





Environment

VMware vCenter Update Manager 4.1.x
VMware vCenter Server 4.1.x

Cause

This issue occurs when you are using antivirus software resulting in a File System Filter messages in the description field of the Windows Systems Event log.

Resolution

This is a known issue. Currently, there is no resolution.
To work around this issue, uninstall and reinstall the antivirus software.


Additional Information

To be alerted when this document is updated, click the Subscribe to Article link in the Actions boxLocating logs for VMware vSphere Update Manager 5.0