"Operation Timed out" error while configuring HA in vCenter Server
search cancel

"Operation Timed out" error while configuring HA in vCenter Server

book

Article ID: 334269

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

To resolve the Operation Timed out error while configuring HA in vCenter Server, ensure that the network supports jumbo frames end-to-end.


Symptoms:
  • Configuring HA fails
  • Completes on the HA primary host, but fails on all HA secondary hosts
  • You see the error:

    Operation Timed out
     
  • In the /var/log/fdm.log file, you see entries similar to:
[ClusterManagerImpl::ConnectToMaster] Couldn't connect to master N7Vmacore16TimeoutExceptionE(Operation timed out)
[ClusterManagerImpl::AddBadIP] IP <x.x.x.x> marked bad for reason Unreachable IP
[ClusterElection::ChangeState] SlaveConnecting => Startup : SlaveConnectingStateFunc
[ClusterManagerImpl::IsBadIP]
<x.x.x.x> is bad ip


Environment

VMware vCenter Server 5.5.x
VMware vCenter Server 6.5.x
VMware vCenter Server 5.0.x
VMware vCenter Server 6.7.x
VMware vCenter Server Appliance 6.5.x
VMware vCenter Server Appliance 6.7.x
VMware vCenter Server 6.0.x
VMware vCenter Server 5.1.x

Cause

This issue occurs when Jumbo Frames is enabled on the host Management Network (VMkernel port used for host management) and a network misconfiguration prevent hosts communicating using jumbo frames. It is supported to use jumbo frames on the Management Network as long as the MTU values and physical network are set correctly.

Resolution

To resolve this issue, ensure that the network supports jumbo frames end-to-end. This should be verified by the local networking team.

To check the current MTU values set on the vSwitch and VMkernel network interface:

  1. In the vSphere Client, right-click the host in the cluster and then click the Configuration tab.
  2. Click Networking.
  3. Click Properties for Management Network on vSwitch0.
  4. Under the Ports tab, click vSwitch and then click Edit.
  5. Ensure that the MTU value is set to 9000 and not 1500 and then click OK.
  6. Repeat this process for the Management Network under the Ports tab, click Management Network and then click Edit.
  7. Ensure that the MTU value is set to 9000 and not 1500 and then click OK.
  8. Click OK.
  9. Repeat this process for all hosts in the cluster.
  10. Right-click the cluster and reconfigure HA.


Additional Information