Language :

VMware ESXi でサポートされる Active Directory のバージョン (2113023)

 Click here to view full document

免責事項: これは英文の記事 「Versions of Active Directory supported in VMware ESXi (2113023)」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

この記事では、Active Directory が実行されている Windows Server オペレーティング システムではなく、Active Directory Domain Services (AD DS) ドメイン機能レベルに基づいた Active Directory バージョンとの VMware ESXi の相互運用性に関する情報が記載されています。顧客は自分の Active Directory 環境をアップグレードし、vSphere 環境をアップグレードすることなく Active Directory の機能レベルを変更することができます。 ]]>
次の表に、サポート対象のドメイン機能レベルを示します。これは VMware ESXi のバージョンで Active Directory によるユーザー認証が機能するために必要です。該当する場合は注を参照してください。
 ドメイン機能レベル
Windows 2000 ネイティブWindows Server 2003Windows Server 2008Windows Server 2008 R2Windows Server 2012Windows Server 2012 R2Windows Server 2016
ESXi バージョン4.xはいはいはいいいえいいえ1いいえ1いいえ
5.0はいはいはいはいはい2いいえ1いいえ
5.1いいえはいはいはいはいはい3いいえ
5.5いいえはいはいはいはいはい4いいえ
6.0いいえはいはいはいはいはいいいえ
6.5いいえいいえはいはいはいはいはい5
6.7いいえいいえはいはいはいはいはい6

  1. この記事の執筆時に ESXi の最新バージョンがドメイン機能レベルのリリース前にリリースされたため、ESXi バージョンは Active Directory ドメイン機能レベルでの実行はテストされていません。
  2. vSphere 5.0 Update 3 では、この Active Directory ドメイン機能レベルはサポートされています。
  3. vSphere 5.1 Update 3 では、この Active Directory ドメイン機能レベルはサポートされています。
  4. vSphere 5.5 Update 1 では、この Active Directory ドメイン機能レベルはサポートされています。
  5. ESXi650-201811002 では、この Active Directory ドメイン機能レベルはサポートされています。
  6. vSphere 6.7 Update 1 では、この Active Directory ドメイン機能レベルはサポートされています。
Data Conversion
5/7/2019 1:52 PM
Masahiro Okubo