Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

vSphere Replication 5.5.1.2 Express Patch Release (2084602)

Details

Released 30 JUL 2014 | Build 1999430

vSphere Replication
 uses OpenSSL for security operations. OpenSSL has issued a security advisory relating to a vulnerability with the ActivePerl implementation. See https://www.openssl.org/news/secadv_20140605.txt for details.

This version of 
vSphere Replication includes OpenSSL version 0.9.8za, which fixes the vulnerability. This version of vSphere Replication also fixes the problem described in vSphere Replication 5.5.0 0 upgrade to 5.5.1.x results in re-configuring of database from external to embedded (2084539).

Solution

If you are running vSphere Replication 5.5.x, update to vSphere Replication 5.5.1.2. See Update vSphere Replication by Using the VAMI for instructions about updating vSphere Replication.

The upgrade URL for this release is:

http://vapp-updates.vmware.com/vai-catalog/valm/vmw/05d561bc-f3c8-4115-bd9d-22baf13f7178/5.5.1.2

If you use Site Recovery Manager with vSphere Replication 5.5.x, you must also upgrade Site Recovery Manager to 5.5.1.2. For more information, see Site Recovery Manager 5.5.1.2 Express Patch Release (2084603).

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 0 Ratings
Actions
KB: