Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

Impact of OpenSSL security issue CVE-2014-0160/CVE-2014-0346 a.k.a: "Heartbleed" on VMware Customer Portals and web sites (2076353)

Purpose

This article provides the results of the VMware Information Security Incident Response Team (vSIRT) investigation into the impact to VMware Customer Portals and web sites in relation to the OpenSSL 1.0.1 flaw (a.k.a "Heartbleed").

Note: For information regarding specific VMware shipped products that are or are not affected by this flaw, see Response to OpenSSL security issue CVE-2014-0160/CVE-2014-0346 a.k.a: "Heartbleed" (2076225).

Details

These VMware websites and customer portal applications are known to be vulnerable:
  • None have been discovered.
These VMware customer portals and websites are not vulnerable to the OpenSSL flaw:

Additional Information

To be alerted when this article is updated, click Subscribe to Document in the Actions box.

See Also

Update History

06/05/2014 - Updated to reflect completion of investigation.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 6 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 6 Ratings
Actions
KB: