Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

Upgrading from ESX Server 2.0.2 or ESX Server 2.1.3 to ESX Server 2.5.x (2065)

Details

Why can't I upgrade from ESX Server 2.0.2 or ESX Server 2.1.3 to ESX Server 2.5.2 or earlier versions? Which versions of ESX Server 2.5.x can I upgrade to?

Solution

RPMs in earlier versions of VMware ESX Server were based on Red Hat Linux 7.2. In ESX Server 2.0.2, 2.1.3, and 2.5.3, many RPMs were upgraded from the Red Hat Linux 7.2 versions to the Red Hat Enterprise Linux 2.1 or later versions. Upgrading ESX 2.0.2, 2.1.3 to ESX 2.5.2 and older releases would result in the downgrade of these RPMs to the Red Hat Linux 7.2 version level. For this reason, if you upgrade from ESX Server 2.0.2 or 2.1.3 to the ESX Server 2.5.x branch, you must upgrade to ESX Server 2.5.3 or later.

Keywords

2065

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 0 Ratings
Actions
KB: