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VMware Fusion 6 fails to start (2058900)

Symptoms

  • You cannot open VMware Fusion
  • Fusion crashes when opened
  • The crash report includes this text:

    cui::license::GetLicenseInfoForProduct
Note: The issue is fixed in VMware Fusion 6.0.1. Please install Fusion using the latest version of the installer available at the VMware Download Center.

Cause

This issue is caused by an incompatibility with files created by VMware Fusion 1.x or 2.x. The files may have been created by installing VMware Fusion 1.x or 2.x on your Mac, or they may have been migrated from an older Mac.

Resolution

To resolve this issue and start Fusion, you must remove the old license information.

To remove the old license information:
  1. Click OK to close the crash report.
  2. Open Finder.
  3. On the top menu bar, click Go > Go to Folder. Enter the path below:

    /Library/Preferences/VMware Fusion/

  4. Delete all files that start with license.fusion.site. by dragging them to the Trash.
  5. If you are prompted to allow the changes, enter your Mac login name and password, then click OK.
You can now open and use VMware Fusion. Because Fusion is fully starting for the first time, you must enter your license key or start a trial.

Additional Information

If you are comfortable working with the OS X command line, you can remove the files by running this command:

sudo rm /Library/Preferences/VMware\ Fusion/license.fusion.site.*

When prompted for a password, enter your Mac password.

Note: For security reasons, the typed password is not displayed.

Update History

09/24/13 - Added info. Issue addressed in Fusion 6.0.1

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

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