Knowledge Base
The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides

|
VMware vCenter 5.1.x fails to start with error: Failed to add LDAP entry (2044680)
Symptoms
- VMware vCenter 5.1.x fails to start.
- vpxd log file displays error similar to the following:
error 'win32vpxLdap_win32'] [LDAP Client] Failed to add LDAP entry cn=d6cc6fd2-bb66-4fe9-9892-4a3a0c93b91d,ou=Instances,dc=virtualcenter,dc=vmware,dc=int: 0×68 (The object already exists.)
or
error 'win32vpxLdap_win32'] [LDAP Client] Failed to add LDAP entry cn=H4416-8EJ8K-58342-0T0AP-A8K05,ou=Licenses,ou=Licensing,dc=virtualcenter,dc=vmware,dc=int: 0x68 (The object already exists.)
Note: The CN value referenced in the vpxd log will be unique to your vCenter installation.
Cause
This issue most likely occurs due to a stale ADAM database entry.
Resolution
- On the vCenter Server, go to Start > Administrative Tools > ADSI Edit. The ADAM editor opens.
- Right-click ADSI Edit at the root level and click Connect to. The Connection Settings window appears.
- For Connection Point, click Select or type a Distinguished Name or Naming Context and type dc=virtualcenter,dc=vmware,dc=int.
- Under Computer, click Select or type a domain or server.
- Click localhost from the dropdown
or
Type localhost:389 - Click OK.
- Under the OU=Instances, find the CN:
“cn=d6cc6fd2-bb66-4fe9-9892-4a3a0c93b91d”
Click on this CN entry. The right-side pane is empty. - Delete this CN entry.
Note: In your environment, the error message in the vpxd logs will be a different CN number than what is shown above. Make sure you search for that particular string.
For more information, see Manually backing up and restoring the vCenter Server 4.x and 5.0 ADAM instance data (1029864).
See Also
Request a Product Feature
To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.
Actions
KB:
- Updated:
- Categories:
- Languages:
- Product Family:
- Product(s):
- Product Version(s):

