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Performance/Stability issues when using View 5.1.2 Agent on physical machine based desktops (2041977)

Symptoms

In environments with the 5.1.2 Agent installed on physical machines, broker performance may be significantly impacted and there may be broker stability issues.

Cause

When using a View 5.1.2 Agent on a physical machine, the View Connection Broker repeatedly attempts to configure the agent which can cause a significant performance impact, particularly in large-scale environments.

Resolution

This issue is resolved in View Manager 5.1.3. To download View Manager 5.1.3, see the VMware Download Center.
To work around this issue when you do not want to upgrade and if you are using VMware View to access physical machine desktops:
  1. Upgrade your Connection Servers and Security Servers to VMware View 5.1.2 immediately to get the latest functional Security fixes. To download this version, see the VMware View Download Center.

  2. Do not upgrade the VMware View Agents as part of the upgrade; keep your View Agents at version 5.1.1.

Note: If you do not use VMware View to access physical machine based desktops, no workaround is required. VMware will support the prolonged mixed use of View 5.1.1 Agents with View 5.1.2 Connection Servers and Security Servers until such time that a fix to the physical machine based desktop incompatibility becomes available.

Additional Information

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If you have already upgraded to View 5.1.2 and need roll back to View 5.1.1 because of the performance issues explained in this article, and you have no access to View 5.1.1 installer program anymore, file a Support Request with VMware Support. For more information, see Filing a Support Request in My VMware (2006985).

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

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